互联网挖地三尺 MX440竟然没有好的安装方法,偶快吐血了,爱上UB怎么这么难

为当前最终发行版之前的所有版本提供支持
回复
头像
veyron
帖子: 7
注册时间: 2007-09-02 23:43
送出感谢: 0
接收感谢: 0

互联网挖地三尺 MX440竟然没有好的安装方法,偶快吐血了,爱上UB怎么这么难

#1

帖子 veyron » 2007-09-21 20:32

无语。有时候找到别人一样的问题,可是看到帖子的最后一页,他自己回复问题解决,可是没有说明他是怎么解决的,狂晕。有时找到完美的解决办法,晕还要写什么脚本,看来UB不是偶们玩的。有时找到WIKI,解答都是E文,靠~
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jimhu » 2007-09-21 20:43

试试看在终端里面输入
sudo apt-get install nvidia-glx
sudo nvidia-xconfig
然后重新启动X(Ctrl+Alt+Backspace退格键)
头像
veyron
帖子: 7
注册时间: 2007-09-02 23:43
送出感谢: 0
接收感谢: 0

#3

帖子 veyron » 2007-09-21 20:49

谢谢楼上,偶想安装 的是最新的9639驱动,可是新立得里面只能看到9631,咋办呢
头像
veyron
帖子: 7
注册时间: 2007-09-02 23:43
送出感谢: 0
接收感谢: 0

#4

帖子 veyron » 2007-09-21 20:50

http://debian.kanxue.net/2007/05/16/3d-ubuntu-beryl/ 像这里的安装偶真的搞不掂
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

Re: 互联网挖地三尺 MX440竟然没有好的安装方法,偶快吐血了,爱上UB怎么这么难

#5

帖子 tomguy » 2007-09-21 21:37

veyron 写了:无语。有时候找到别人一样的问题,可是看到帖子的最后一页,他自己回复问题解决,可是没有说明他是怎么解决的,狂晕。有时找到完美的解决办法,晕还要写什么脚本,看来UB不是偶们玩的。有时找到WIKI,解答都是E文,靠~


两年之后再回来,你会发现一个完全不同的ubuntu!
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#6

帖子 Element » 2007-09-21 22:16

你MX440,干嘛装那么新的驱动
装个 nvidia-glx 或者 nvidia-glx-new 已经够用了
最新的不一定是最合适的
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
szwzj
帖子: 83
注册时间: 2007-08-16 12:24
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 szwzj » 2007-09-21 23:37

我的也是mx 440的 直接启动 “受限的硬件驱动”就会自动安装驱动的 然后重启就好了,很简单!!
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 shugoal » 2007-09-22 10:22

MX440 三年前我玩红帽8时就可以了啊 貌似安那么新的驱动没有用的说!
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zmcbb30 » 2007-09-22 11:06

MX440只能用9631

不要用其他 , 多数出问题的
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#10

帖子 xiehuoli » 2007-09-22 11:10

linux下驱动这玩意,不像win的
不是越新,就越好的
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
princeofdream
帖子: 30
注册时间: 2007-06-23 18:27
送出感谢: 0
接收感谢: 0

#11

帖子 princeofdream » 2007-11-03 16:55

在哪个版装的?7.04我还能装9631,在7.10就连9631都装不了,有解决方法吗?只求9631就满足了……
Oriel
帖子: 26
注册时间: 2007-10-28 22:26
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 Oriel » 2007-11-03 17:14

我的也是MMX440,没有开3D特效,系统自己装的驱动,用着挺好。
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#13

帖子 ttand » 2007-11-03 17:31

7.10 mx440 with 96.43

喜欢信能就自己到nvidia上去弄 驱动包 支持mx系列最新的是9643.01
修复了一些东西反正我也看不大懂 装上去没觉得比9631 9639快
图个新鲜咯
错过好多好贴,没占到广告位后悔啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#14

帖子 eexpress » 2007-11-03 18:11

一看就假,还说爱。爱就要无私的奉献,去买几个显卡,轮流测试吧。
● 鸣学
回复

回到 “老旧版本支持”