新立德不能使用

为当前最终发行版之前的所有版本提供支持
回复
huainaodai
帖子: 33
注册时间: 2007-02-09 15:38
送出感谢: 0
接收感谢: 0

新立德不能使用

#1

帖子 huainaodai » 2007-09-22 11:59

新立德不能使用了,安装DEB软件包时也会提示说只能启动一个软件包管理器。
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
然后在终端下sudo dpkg --configure -a毫无反应。
我是新手,所以我的问题很多很菜,请不要见怪!多谢。。。。。。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-22 12:00

代码: 全选

sudo dpkg --configure -a
等久点
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 yang_hui1986527 » 2007-09-22 16:46

是不是同时想通过新立得和终端安装软件啊。
呵呵
QQ:273247606
EMAIL:yanghui1986527@gmail.com
回复

回到 “老旧版本支持”