我是菜鸟,请教了!!!!!

为当前最终发行版之前的所有版本提供支持
回复
thomas836
帖子: 13
注册时间: 2007-08-20 21:29
送出感谢: 0
接收感谢: 0

我是菜鸟,请教了!!!!!

#1

帖子 thomas836 » 2007-09-22 12:16

我的本子是ASUS 的,无法安装NVIDIA 7300的驱动,,嘿嘿,关键是不会安装!!!!
还有就是怎么一部分是EN,一部分是CHINA的语言,真晕了!!!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-09-22 12:18

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
thomas836
帖子: 13
注册时间: 2007-08-20 21:29
送出感谢: 0
接收感谢: 0

看不懂呀!!!!!!!

#3

帖子 thomas836 » 2007-09-22 12:22

我说的主要是显卡的问题!!!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chattan » 2007-09-22 12:24

我也是本本,同样也是7300的卡!

我在安装好系统的时候,在受限驱动管理器里,选中NVIDIA图形加速驱动后,系统就自行下载且安装了!

如图
附件
Screenshot-受限制的驱动.png
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chattan » 2007-09-22 12:24

这可能不是好的方法,但我觉得这个方法比较简单!!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#6

帖子 leeaman » 2007-09-22 12:28

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
David50814
帖子: 556
注册时间: 2007-06-11 4:20
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 David50814 » 2007-09-22 13:05

四楼的方法简单。。。。。。
对于不玩魔兽那种大型的适用
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chattan » 2007-09-22 13:12

David50814 写了:四楼的方法简单。。。。。。
对于不玩魔兽那种大型的适用
打个不恰当的比喻:受限驱动管理器里安驱动,好比在WINDOWS里用的系统装了自带的驱动,并没安装随显卡附带的光盘上的驱动。效果肯定没有后者好,但前比较单!
回复

回到 “老旧版本支持”