[问题]我是AMD64双核处理器,应该装i386还是AMD64版本?

为当前最终发行版之前的所有版本提供支持
回复
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

[问题]我是AMD64双核处理器,应该装i386还是AMD64版本?

#1

帖子 SecretZero » 2007-09-22 14:59

现在Desktop版有两个版本,我处理器是AMD64的,

如果我装64位版本的跟普遍的x86版有什么不同吗?
头像
core
帖子: 209
注册时间: 2007-08-17 13:00
送出感谢: 0
接收感谢: 0

#2

帖子 core » 2007-09-22 15:05

不知道你的硬件能装上64位的不?
装上64位的系统的话
能最大限度的发挥cpu 的功能,处理速度快,
至于具体区别,研究<组成原理去吧>
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SecretZero » 2007-09-22 17:37

但是,64位是不是跟X86安装的程序不同的?

不知我用X86行不行?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-09-22 17:50

64位下面可以运行32位的程序
目前负债150多万
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SecretZero » 2007-09-22 18:35

用法跟32位一样?

有什么缺点哦?我是新手啊。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

#6

帖子 牙签儿 » 2007-09-22 23:22

    64位的芯片会向下兼容,即可以运行32位的系统。
    但是我建议你安装32位的系统,因为虽然64为的系统能够更好的发挥你的硬件的潜能,但当前十分缺少64位的软件,某些在32位系统上可以很好安装和运行的软件在64位系统中却困难重重。虽然论坛中已经提供了很多的解决方法,但是对一个新手来说很麻烦。我开始就是在64的硬件上安装了64位的系统,但困难较大,又转回了32位系统。要是怕麻烦就装32位的,反之就装64位的。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#7

帖子 xhy » 2007-09-22 23:56

牙签儿 写了:
    64位的芯片会向下兼容,即可以运行32位的系统。
    但是我建议你安装32位的系统,因为虽然64为的系统能够更好的发挥你的硬件的潜能,但当前十分缺少64位的软件,某些在32位系统上可以很好安装和运行的软件在64位系统中却困难重重。虽然论坛中已经提供了很多的解决方法,但是对一个新手来说很麻烦。我开始就是在64的硬件上安装了64位的系统,但困难较大,又转回了32位系统。要是怕麻烦就装32位的,反之就装64位的。


并不缺乏
只有少量软件没有64位的版本
自己编译就行了
目前负债150多万
wyp_75
帖子: 9
注册时间: 2007-05-29 0:58
送出感谢: 0
接收感谢: 0

#8

帖子 wyp_75 » 2007-09-23 0:00

我用的是AMD64位双核CPU,原来装的是64位Ubuntu,问题较多,系统比较不稳定,装了32位Ubuntu后,感觉速度也很快,稳定。
me
帖子: 972
注册时间: 2007-09-14 19:51
送出感谢: 0
接收感谢: 0

#9

帖子 me » 2007-09-23 0:04

xhy 写了:
牙签儿 写了:
    64位的芯片会向下兼容,即可以运行32位的系统。
    但是我建议你安装32位的系统,因为虽然64为的系统能够更好的发挥你的硬件的潜能,但当前十分缺少64位的软件,某些在32位系统上可以很好安装和运行的软件在64位系统中却困难重重。虽然论坛中已经提供了很多的解决方法,但是对一个新手来说很麻烦。我开始就是在64的硬件上安装了64位的系统,但困难较大,又转回了32位系统。要是怕麻烦就装32位的,反之就装64位的。


并不缺乏
只有少量软件没有64位的版本
自己编译就行了

对一个新手来说,
编译是很麻烦地
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 SecretZero » 2007-09-25 7:56

牙签儿 写了:
    64位的芯片会向下兼容,即可以运行32位的系统。
    但是我建议你安装32位的系统,因为虽然64为的系统能够更好的发挥你的硬件的潜能,但当前十分缺少64位的软件,某些在32位系统上可以很好安装和运行的软件在64位系统中却困难重重。虽然论坛中已经提供了很多的解决方法,但是对一个新手来说很麻烦。我开始就是在64的硬件上安装了64位的系统,但困难较大,又转回了32位系统。要是怕麻烦就装32位的,反之就装64位的。


恩~我谢谢了。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
shidelai
帖子: 27
注册时间: 2008-01-31 17:46
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 shidelai » 2008-02-20 13:07

多编译编译。。新手一不小心就成高手了。。。这就好比对于新手来说shell很麻烦。。但多用用新手就成高手啦。。。看搂主肯不肯挑战啦
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 qkthomas » 2008-02-23 13:55

装64的吧
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 SecretZero » 2008-02-23 21:23

shidelai 写了:多编译编译。。新手一不小心就成高手了。。。这就好比对于新手来说shell很麻烦。。但多用用新手就成高手啦。。。看搂主肯不肯挑战啦


问题是怎么编译呢?
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 bjsm » 2008-02-23 22:17

SecretZero 写了:
shidelai 写了:多编译编译。。新手一不小心就成高手了。。。这就好比对于新手来说shell很麻烦。。但多用用新手就成高手啦。。。看搂主肯不肯挑战啦


问题是怎么编译呢?



这就没法子教了。大体上是sudo ./configure sudo make sudo make install。具体看GOOGLE。
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 SecretZero » 2008-02-23 22:25

make安装经常用。
不过它显示的东西我完全不明白,
只记住D卸载命令和路径,下载卸载的时候彻底删除。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
回复

回到 “老旧版本支持”