Add/Remove Applications变成中文?

为当前最终发行版之前的所有版本提供支持
回复
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

Add/Remove Applications变成中文?

#1

帖子 cuthead » 2007-09-22 18:57

开始我使用ubuntu是在中文下,但发现中文似乎有一些问题。于是我换到英文,似乎一切语言都转换过来。唯独Add/Remove Applications 的左边栏目还是中文,请问这部分语言如何修改?
附件
Screenshot-Add-Remove Applications.png
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2007-09-22 19:12

没啥影响吧,不要理会这个了
又不经常用到,不过我的就是英文的
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#3

帖子 cuthead » 2007-09-22 19:21

总觉得不协调。还是想要调整一下
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2007-09-22 19:42

你是怎么由中文转到英文的,我当初直接装的英文版,不过后来改过 locale

代码: 全选

~$ locale
LANG=en_US.UTF-8
LANGUAGE=en_US:en
LC_CTYPE=zh_CN.UTF-8
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#5

帖子 cuthead » 2007-09-22 20:08

使用的language support。etc/environmentl里面只有两行都是en-US,把你发的全复制进去,重新启动仍旧还是中文的。。。。改变系统语言为台湾,文字也仍旧不变
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#6

帖子 cuthead » 2007-09-22 23:28

哈哈,刚才搜论坛查到答案了,只要卸载重装Add/Remove gnome-app-install就行了。看来是中文包破坏了某个程序。虽然不是针对我特定问题,但确实是他山之石。 :lol:
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#7

帖子 Element » 2007-09-23 0:24

Language Support的默认语言选英语就可以了吧
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
cuthead
帖子: 93
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#8

帖子 cuthead » 2007-09-23 0:33

我选了不行,那里语言不变,你可以看1楼的截图,我当时状态选择了en-US,只有那一部分是中文的。想必那部分不归local evironment管。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#9

帖子 Element » 2007-09-23 9:54

weblog_entry.php?e=2692

应该早给你看我这篇blog,英文环境,中文输入
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”