[分享]gsopcast刚才终于正常使用了,既高兴又迷茫。

为当前最终发行版之前的所有版本提供支持
回复
dongr
帖子: 86
注册时间: 2007-03-01 11:44
送出感谢: 0
接收感谢: 0

[分享]gsopcast刚才终于正常使用了,既高兴又迷茫。

#1

帖子 dongr » 2007-09-22 22:57

[分享]gsopcast刚才终于正常使用了,既高兴又迷茫。

第一时间向大家报告这个消息,不外乎有下面几个意思:

首先,gsopcast的成功使用,让我非常高兴。安装gsopcast已经是很久以前的事了,但点击它后,一显身就消失,令我耿耿于怀。

第二,无论是deb包,还是源程序,安装好gsopcast几次,都没有起作用,让人怀疑事情不象论坛上讲到的那么简单。

第三,我不断在本论坛提问,中心都是围绕gsopcast展开的,如," 安装多少编译工具算合适? " 我认为仅仅安装build-essential是不够的。

第四,在gsopcast安装后,我曾经做了以下工作:sudo apt-get install nvidia-glx ;sudo apt-get install gcc libc6-dev;sudo apt-get install build-essential;sudo apt-get install gnome-core-devel;sudo apt-get install libgtk2.0-dev。自认为都是必需的,可能有点遗漏,但意思是表达出来了。

第五,ubuntu的趣味,就是安装编译工具,这种看法未免令人难以接受,但也令人愉快,好似自己也参加了基础工作的建设。

第六,类似的问题是emule。等大部分问题能一知半解了,就去玩SUSE、或者FC7.0。
回复

回到 “老旧版本支持”