HELP~~~~~~~~~~~HELP ME ~~~~~~~~~~!!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
zeilapai
帖子: 1
注册时间: 2007-09-23 18:06
送出感谢: 0
接收感谢: 0

HELP~~~~~~~~~~~HELP ME ~~~~~~~~~~!!!!!!!

#1

帖子 zeilapai » 2007-09-23 18:09

zen yang nong zhong wen she zhi??????
wang shang xie de shi 先安装中文支持:
$sudo apt-get install language-pack-zh language-pack-zh-base language-support-zh

dan shi wo zhao zuo le hou que shuo
无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
wei shen me a ? shei jiao jiao wo
wo shi di yi ci yong ubuntu.........
xiao di gan ji bu jin
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-23 18:56

你没有sudo
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 juanzhewudi » 2007-09-23 18:57

应该是你有不止一个apt-get在运行导致的。
试着把其他程序关闭,就开一个console输入这个命令
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cnshzj007 » 2007-09-23 19:05

简单,重启后迅速运行你的sudo。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
回复

回到 “老旧版本支持”