关于从硬盘安装所用到的initrd.gz和vmlinuz

为当前最终发行版之前的所有版本提供支持
回复
lont
帖子: 113
注册时间: 2007-09-23 14:23
送出感谢: 0
接收感谢: 0

关于从硬盘安装所用到的initrd.gz和vmlinuz

#1

帖子 lont » 2007-09-23 21:12

从硬盘安装需要用到initrd.gz和vmlinuz,这两个文件可不可以从ubuntu-7.04-alternate-i386.iso里面的install目录里提取出来?
我发现很多硬盘安装的教程都是给出这两个文件的下载地址,既然ISO里就有,可不可以用iso里的呢?
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

#2

帖子 sakses » 2007-09-23 22:06

Ubuntu 9.10 (Karmic Koala)
lont
帖子: 113
注册时间: 2007-09-23 14:23
送出感谢: 0
接收感谢: 0

#3

帖子 lont » 2007-09-23 22:09

sakses 写了:不行的

从这里下载
http://archive.ubuntu.com/ubuntu/dists/ ... /hd-media/
多谢
tusheng
帖子: 739
注册时间: 2007-09-18 8:45
送出感谢: 1 次
接收感谢: 1 次

#4

帖子 tusheng » 2007-09-24 6:05

我认为应该是可以的
awei0618
帖子: 23
注册时间: 2007-09-15 12:10
送出感谢: 0
接收感谢: 0

#5

帖子 awei0618 » 2007-09-24 13:31

不可以 楼上的是试一下就知道了 引导不了iso的
回复

回到 “老旧版本支持”