当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚装好Ubuntu第一次启动卡在这里不动了
帖子发表于 : 2007-09-23 22:47 

注册: 2007-09-23 14:23
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
我在VMware里装Ubuntu7.0.4
安装好了第一次启动,却进不了图片界面,卡在这里了,怎么回事啊?

登录之后,输入startx,出现如下界面:


附件:
12.JPG
12.JPG [ 44.05 KiB | 被浏览 448 次 ]

11.JPG
11.JPG [ 39.32 KiB | 被浏览 448 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : 第一张图好像是提示你安装xinit
帖子发表于 : 2007-09-24 4:20 

注册: 2007-09-05 14:52
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install xinit 他说你可以安装这个试试,鸟文水低下,估计意思在概是这个


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-24 10:30 

注册: 2007-09-23 14:23
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
我输入 apt-get install xinit ,然后出现图13,再输入startx,出现图14,怎么办呢?


附件:
14.JPG
14.JPG [ 61.4 KiB | 被浏览 426 次 ]

13.JPG
13.JPG [ 65.98 KiB | 被浏览 416 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-24 10:47 
头像

注册: 2006-09-04 10:45
帖子: 765
送出感谢: 0 次
接收感谢: 0 次
用VMware玩linux,可能会出现一些特别的问题,我以前也是用虚拟机完ubuntu,但是屏幕分辨率怎么都改不好,声卡也认不出来等等问题,后来,我装了双系统,winxp+ubuntu6.06,一直用到现在,没有什么大问题,很好用,建议楼主直接装ubuntu好了,没什么问题,注意备份就行了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-24 10:55 

注册: 2007-09-23 14:23
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
我是用Vmware装的,只虚拟了128M内存,因为我的主机只有448M内存
会不会是128M内存太小而运行不了图片界面?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译