[问题]在Launchpad上依然没答案的ADSL上网问题...

为当前最终发行版之前的所有版本提供支持
回复
Lamuna
帖子: 35
注册时间: 2007-09-23 11:18
送出感谢: 0
接收感谢: 0

[问题]在Launchpad上依然没答案的ADSL上网问题...

#1

帖子 Lamuna » 2007-09-24 23:29

已经发出了1小时多了,也不知道如何做了...
安装后直接设置ADSL但依然不能上网.

情况和ACA曾经提到的问题类似,但不一样的是默认情况下 Ubuntu是开启DHCP的,我也没有动过...
此外,我不可能获得静态IP地址,因为每次开启ADSL猫获得的IP是随即的.


我的大概操作如下,如果可以的话希望能详细介绍具体的操作方法,直接说一个没有打开什么什么的话,我也是看不懂的,毕竟我也不知道如何去打开.在这里先谢了!

lamuna@Lamuna2:~$ pon
/usr/sbin/pppd: In file /etc/ppp/peers/provider: unrecognized option '/dev/modem'

lamuna@Lamuna2:~$ pppconf
bash: pppconf: command not found

lamuna@Lamuna2:~$ sudo pppoeconf
Password:
Plugin rp-pppoe.so loaded.

lamuna@Lamuna2:~$ pon dsl-provider
Plugin rp-pppoe.so loaded.

lamuna@Lamuna2:~$ plog
Sep 24 22:51:01 Lamuna2 pppd[6016]: Connect: ppp0 <--> eth0
Sep 24 22:51:02 Lamuna2 pppd[6016]: Remote message: 18;User(username********) Checking LoginUser RBillServer, r
Sep 24 22:51:02 Lamuna2 pppd[6016]: PAP authentication failed
Sep 24 22:51:02 Lamuna2 pppd[6016]: Connection terminated.
Sep 24 22:51:12 Lamuna2 pppd[4341]: PPP session is 7696
Sep 24 22:51:12 Lamuna2 pppd[4341]: Using interface ppp0
Sep 24 22:51:12 Lamuna2 pppd[4341]: Connect: ppp0 <--> eth0
Sep 24 22:51:13 Lamuna2 pppd[4341]: Remote message: 18;User(username********) Checking LoginUser RBillServer, r
Sep 24 22:51:13 Lamuna2 pppd[4341]: PAP authentication failed
Sep 24 22:51:13 Lamuna2 pppd[4341]: Connection terminated.

lamuna@Lamuna2:~$ ifconfig ppp0
ppp0: error fetching interface information: Device not found

lamuna@Lamuna2:~$ sudo pon
/usr/sbin/pppd: In file /etc/ppp/peers/provider: unrecognized option '/dev/modem'

lamuna@Lamuna2:~$ sudo pon dsl-provider
Plugin rp-pppoe.so loaded.
Lamuna
帖子: 35
注册时间: 2007-09-23 11:18
送出感谢: 0
接收感谢: 0

#2

帖子 Lamuna » 2007-09-25 0:13

顶起来,难道没人回答?
Lamuna
帖子: 35
注册时间: 2007-09-23 11:18
送出感谢: 0
接收感谢: 0

#3

帖子 Lamuna » 2007-09-25 0:41

Ah ha....
how was i careless...

Sorry to disturb everybody.

the problem was solved....


:lol: :lol: :lol: :lol:

I will update my system:)

what a happy journey!
回复

回到 “老旧版本支持”