请高手帮忙Vmplayer 安装问题

为当前最终发行版之前的所有版本提供支持
回复
Ansonlear
帖子: 15
注册时间: 2006-08-05 16:52
送出感谢: 0
接收感谢: 0

请高手帮忙Vmplayer 安装问题

#1

帖子 Ansonlear » 2007-09-24 23:50

anson@anson-ubuntu:~$ sudo apt-get install vmware-player
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
下列【新】软件包将被安装:
vmware-player
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/11.9MB 的软件包。
解压缩后会消耗掉 32.1MB 的额外空间。
正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 131545 个文件和目录。)
正在解压缩 vmware-player (从 .../vmware-player_1.0.2-2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/vmware-player_1.0.2-2_i386.deb (--unpack)时出错:
子进程·pre-installation script·返回了错误号·10
在处理时有错误发生:
/var/cache/apt/archives/vmware-player_1.0.2-2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
头像
whx-002
帖子: 139
注册时间: 2007-11-07 23:37
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 whx-002 » 2008-01-28 20:30

可能是内核版本不同的问题~不过解决方法还不知道~我的和你一个问题~郁闷~
回复

回到 “老旧版本支持”