[问题]我的apt-get出现了严重错误!

为当前最终发行版之前的所有版本提供支持
回复
eter
帖子: 4
注册时间: 2007-09-03 21:43
送出感谢: 0
接收感谢: 0

[问题]我的apt-get出现了严重错误!

#1

帖子 eter » 2007-09-25 12:22

:? 在昨天的时候,我想装一个virtualbox,结果意外中断了,到现在为止,apt-get一直不能用,安装某个东西,他显示:virtual需要重新安装,但我找不到相应的安装文件。启动更新管理器,也是 这样,不过还显示高速缓存读取错误。
应该如何解决?
头像
super_soul
帖子: 191
注册时间: 2007-09-07 20:07
来自: 江苏 苏州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 super_soul » 2007-09-25 16:37

sudo apt-get -f install试一下
回复

回到 “老旧版本支持”