新立得下载的JDK无法应用到Firefox

为当前最终发行版之前的所有版本提供支持
回复
头像
cuthead
帖子: 94
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

新立得下载的JDK无法应用到Firefox

#1

帖子 cuthead » 2007-09-25 20:01

想要自己的Firefox支持JAVA。同时自己又在使用Azureus(需要JDK),于是在新立得下了JDK 1.6。Azureus工作了。

但Firefox支持JAVA从SUN的官方网站得知 http://www.java.com/zh_CN/download/help/5000010500.xml 需要手动下载BIN文件手动安装。

我尝试把新立得下的JDK中的JRE链接到 Firefox
cd /usr/lib/mozilla-firefox/plugins/ sudo ln -s /usr/lib/jvm/java-6-sun-1.6.0.00/jre/plugin/i386/ns7-gcc29/libjavaplugin_oji.so

但Firefox一打开有Java的网页就自动崩溃退出。

但安装Sun下载的bin,链接后工作却似乎没有问题。但这样就安装了两个JDK,而且如果单纯只安装Sun的Bin会发现Azureus不工作。

各位有相同问题吗?还是我哪步错了?谢谢
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-25 20:57

看wiki
有个update-alternate的步骤
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
cuthead
帖子: 94
注册时间: 2007-05-25 6:44
系统: ubuntu 16.04 AMD64
送出感谢: 5 次
接收感谢: 0

#3

帖子 cuthead » 2007-09-25 21:09

BigSnake.NET 写了:看wiki
有个update-alternate的步骤
感谢解答,原来如此简单。以后要仔细看Wiki了。

另外似乎还是无法在 www.nintendo8.com 上好好工作,可能是网站的问题。
回复

回到 “老旧版本支持”