[已解决]grass的问题

为当前最终发行版之前的所有版本提供支持
回复
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

[已解决]grass的问题

#1

帖子 robert870119 » 2007-09-25 22:10

今天去grass官方网站,按照它的提示更新到6.2.2版本
它介绍的方法是在http://www.les-ejk.cz/ubuntu/
我不是很明白这句话:

代码: 全选

 Do NOT forget to make also universe and multiverse repositories available:

# Universe and multiverse
deb http://us.archive.ubuntu.com/ubuntu/ edgy universe multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ edgy universe multiverse
   
它是指要在软件仓库中选中universe和multiverse,我之前就全选中了阿。。
然后,我把上面三行的地址也添加到源里了,并把edgy改成了feisty。。
然后,我装好了。
但原本我能够在终端输入:

代码: 全选

grass
就能启动这个程序的,现在出现了如下的报告:

代码: 全选

××××@robert-desktop:~$ grass
程序 'grass' 尚未安装.  你可以通过输入下面内容安装:
sudo apt-get install grass
请您确认组件'universe' 已被激活
bash: grass:找不到命令
××××@robert-desktop:~$ sudo apt-get install grass
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
grass 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
请问我该怎么做呢?


解决方法在官网的手册中找到了,需要在终端输入

代码: 全选

grass62
回复

回到 “老旧版本支持”