生气!郁闷!装个XP来发帖

为当前最终发行版之前的所有版本提供支持
回复
头像
fatloach
帖子: 121
注册时间: 2005-10-16 23:21
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

生气!郁闷!装个XP来发帖

#1

帖子 fatloach » 2005-12-24 0:17

今天升级了好多东西
开机的黄色的ubuntu 都边成了蓝色的 xubuntu 了
内核等其他东西 都升级上去
结果 libz.so.1 这个文件出问题了vi 等不能使用 也不能进入X
但是 apt-get 能使用
发现libz.so.1的文件在lib1g这个包里的
呵呵 这东西 简直 太.......
没办法了 装了一XP 上来发帖了
-----------
问 如何重新 安装libz.so.1这个文件
还有那里Ubuntu 的系统一点的教程
麻烦 麻烦
wsyngj
帖子: 108
注册时间: 2005-08-10 20:19
送出感谢: 0
接收感谢: 0

#2

帖子 wsyngj » 2005-12-25 11:19

稳定就好,不用每天都在升级吧!!!
图片

http://www.hyvv.org
我的UBUNTU7.10博客
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

支持一下楼主!

#3

帖子 carlos444_444 » 2005-12-25 11:32

Ubuntu的问题不在于升级.
如果楼主是今天刚新装的系统,他必须用apt-get update和apt-get dist-upgrade两个命令进行更新系统.才可以安装其他软件,这也是文档推荐的安装方法.
但是我可以相信,他今天就算把系统重新安装一遍,仍然会出现他提出的问题.
ubuntu的update功能应该有更强的管理,如果哪个软件升级出错,希望它下次能辨别出来,并拒绝安装.
头像
fatloach
帖子: 121
注册时间: 2005-10-16 23:21
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fatloach » 2005-12-27 0:32

我不当 小白老鼠
你们 玩什么呀!~
头像
BaByChU
帖子: 20
注册时间: 2005-07-05 10:13
送出感谢: 0
接收感谢: 1 次

#5

帖子 BaByChU » 2005-12-28 15:08

俺用的好好的
没耐心就用XP算了嘛
不然和找罪受有什么区别?
回复

回到 “老旧版本支持”