[问题]发现更新的时候说有9个包未被升级

为当前最终发行版之前的所有版本提供支持
回复
头像
神是大学生
帖子: 62
注册时间: 2007-09-25 19:17
送出感谢: 0
接收感谢: 0

[问题]发现更新的时候说有9个包未被升级

#1

帖子 神是大学生 » 2007-09-26 22:25

下列的软件包的版本将保持不变:
compiz compiz-core compiz-gnome compiz-plugins gnupg hal
linux-headers-generic linux-image-generic linux-restricted-modules-generic
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 9 个软件未被升级。

我输入:sudo apt-get upgrade
然后就弹出上面的更新,虽然完了,但是提示还有9个未更新,请问要怎么解决。

还有就是死机的问题,我把3D效果加上去以后经常重启就会死机,卡在退出的logo那里不动。关机就没事。
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2007-09-27 7:09

dist-upgrade
头像
神是大学生
帖子: 62
注册时间: 2007-09-25 19:17
送出感谢: 0
接收感谢: 0

#3

帖子 神是大学生 » 2007-09-27 13:24

请问2楼的朋友,就升级这个就行了吗?
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 onlyiknow » 2007-09-28 12:08

如果出现这种情况你运行更新管理器就OK了

我也老出现这种情况
回复

回到 “老旧版本支持”