[问题]急~新立得里的一个严重问题,望大虾解答...

为当前最终发行版之前的所有版本提供支持
回复
xfpg21421
帖子: 5
注册时间: 2007-09-04 21:30
送出感谢: 0
接收感谢: 0
联系:

[问题]急~新立得里的一个严重问题,望大虾解答...

#1

帖子 xfpg21421 » 2007-09-28 10:50

小弟最近在安装软件时不小心将一个叫做"libc62.6.1-1ubuntu7_i386.deb"的程序包安装到了系统中,从新立得中的libc6后的version字段有“2.6.1-1ubuntu7”,但是当我想安装libc6-dev软件包时,出现了“Depends:libc6(=2.3.6-0ubuntu20.5) but 2.6.1-1ubuntu7 is to be installed”的错误,小弟本打算把libc6重新安装,但depend于它的软件包实在太多。哪位大虾教教小弟怎样把这个可恶的libc62.6.1-1ubuntu7_i386.deb卸载掉呢?万分感谢大虾...
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-09-28 10:53

sudo dpkg -P libc62.6.1-1ubuntu7_i386.deb
看看
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-09-28 10:57

直接下包。sudo dpkg -i xxx强制
● 鸣学
xfpg21421
帖子: 5
注册时间: 2007-09-04 21:30
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xfpg21421 » 2007-09-30 15:35

哥哥,sudo dpkg -i 是安装的意思啊,我的是要卸载呢~ :cry:

执行“sudo dpkg -P libc62.6.1-1ubuntu7_i386.deb ”时出现了“you must specify packages by their own names,not by quoting the names of the files they come in”的错误,不知为何,望大侠解答 :wink:
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 goldfox_79 » 2007-10-01 2:00

sudo dpkg -r xxxx.deb
xfpg21421 写了:哥哥,sudo dpkg -i 是安装的意思啊,我的是要卸载呢~ :cry:

执行“sudo dpkg -P libc62.6.1-1ubuntu7_i386.deb ”时出现了“you must specify packages by their own names,not by quoting the names of the files they come in”的错误,不知为何,望大侠解答 :wink:
xfpg21421
帖子: 5
注册时间: 2007-09-04 21:30
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xfpg21421 » 2007-10-02 13:28

goldfox_79 写了:sudo dpkg -r xxxx.deb
xfpg21421 写了:哥哥,sudo dpkg -i 是安装的意思啊,我的是要卸载呢~ :cry:

执行“sudo dpkg -P libc62.6.1-1ubuntu7_i386.deb ”时出现了“you must specify packages by their own names,not by quoting the names of the files they come in”的错误,不知为何,望大侠解答 :wink:
大虾,执行“sudo dpkg -r xxxx.deb”还是老样子。
“you must specify packages by their own names,not by quoting the names of the files they come in”
不过还是非常感谢。
xfpg21421
帖子: 5
注册时间: 2007-09-04 21:30
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xfpg21421 » 2007-10-08 15:41

求救啊各位... :(
回复

回到 “老旧版本支持”