无敌的QQ,不知道崩溃了多少次了!

为当前最终发行版之前的所有版本提供支持
回复
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

无敌的QQ,不知道崩溃了多少次了!

#1

帖子 fearmind » 2007-09-28 19:07

无敌了,总是出错,只要一打开聊天窗口,就出错..............
附件
Screenshot.png
这个就是出错的界面
上次由 fearmind 在 2007-09-29 14:38,总共编辑 2 次。
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#2

帖子 fearmind » 2007-09-28 19:14

我是按照http://forum.ubuntu.org.cn/viewtopic.php?t=51420&highlight=wine
这篇文章来进行设置的
头像
Lejcey
帖子: 105
注册时间: 2005-08-18 22:24
来自: 广东省中山市
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Lejcey » 2007-09-29 11:27

你不应该责怪wine,这是腾讯的问题
只有当一个人全面了解自己后,他才会知道自己需要的是什么。
同理,只有当一个人全面了解linux以后,他才会知道自己需要的linux软件是什么。
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#4

帖子 fearmind » 2007-09-29 14:37

Lejcey
也许我应该把标题改一下。确实是腾讯的问题。我现在不用WINE来模拟QQ了,用LUMAQQ,
hupisha
帖子: 310
注册时间: 2007-03-07 14:56
来自: 山东菏泽成武
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hupisha » 2007-09-29 14:48

eva也可以阿
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#6

帖子 fearmind » 2007-09-29 15:33

但是EVA我不知道怎么设置代理。。。而且,对比了下EVA和LumaQQ,发现Luma做得要好看点。呵呵
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#7

帖子 Element » 2007-09-29 15:58

我现在LumaQQ登录不了,EVA提示版本过低
所以放弃QQ了
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
Lejcey
帖子: 105
注册时间: 2005-08-18 22:24
来自: 广东省中山市
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Lejcey » 2007-09-29 16:20

如果你以Linux为主要操作系统的话,建议安装Vbox+xp+qq,兼容性最高,如果是以win为主,就用eva凑合用吧
只有当一个人全面了解自己后,他才会知道自己需要的是什么。
同理,只有当一个人全面了解linux以后,他才会知道自己需要的linux软件是什么。
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#9

帖子 fearmind » 2007-09-29 16:33

Lejcey
现在是UBUNTU和WINDOWS混合使用,一般情况下,我是尽量用UBUNTU,除非有些事情我在UBUNTU下不知道如何完成,才会转到WINDOWS下。
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 chattan » 2007-09-29 19:36

个人认为EVA还要比WINE+QQ好用一点~~~至少说资源要占得少!!
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#11

帖子 ken085 » 2007-09-29 21:35

Pidgin 2.2.0比较好~~~
Eva在Gnome下也不稳定~~~~~
XRRC VG FVZCYR & FGHCVQ!
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#12

帖子 fearmind » 2007-09-30 20:04

我现在用LumaQQ,不用WINE模拟QQ了,现在情况很稳定,唯一的缺憾是LumaQQ不是很容易连上,而且有时候还会掉线。。。
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#13

帖子 ken085 » 2007-09-30 22:27

改用Pidgin后就没出过什么问题~QQ、MSN、GTalk一起上~~爽~
XRRC VG FVZCYR & FGHCVQ!
头像
fearmind
帖子: 212
注册时间: 2007-08-24 13:32
送出感谢: 0
接收感谢: 0

#14

帖子 fearmind » 2007-09-30 23:18

呵呵,我也要试一下了。。。pidgin ,i remember!
回复

回到 “老旧版本支持”