[问题]6.06比7.04要求低?

为当前最终发行版之前的所有版本提供支持
回复
头像
imjie
帖子: 249
注册时间: 2007-05-29 21:21
来自: Kaiping China
送出感谢: 0
接收感谢: 0

[问题]6.06比7.04要求低?

#1

帖子 imjie » 2007-09-28 20:53

我的电脑配置如下:
CPU: P4 2.26G
内存: 512MB
显卡: Radeon 9600 Mobile
运行6.06很快,运行7.04就不是很顺畅(也不是卡,但是就是比6.06慢)

是因为6.06要求低呢?还是用7.04时驱动没装好? (都是系统默认装的驱动)
ubuntu=respect+helpfulness+sharing+community+caring+trust+unselfishness
头像
CNBorn
帖子: 139
注册时间: 2006-04-28 18:40
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 CNBorn » 2007-10-14 14:36

新版本似乎都要慢一点……
前几天把长期没有升级的Breezy升级到了Dapper,感觉启动加载服务的时候快了很多,但是进入X的速度慢了
另一台电脑从7.04升级到7.10,进入X慢得更明显,splash要好久才出现

猜测:不知7.10的X会不会是和自动记录上次未关闭的程序有关,总之慢了些

机器也该升级了……
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习
头像
imjie
帖子: 249
注册时间: 2007-05-29 21:21
来自: Kaiping China
送出感谢: 0
接收感谢: 0

#3

帖子 imjie » 2007-10-14 16:03

CNBorn 写了:新版本似乎都要慢一点……
前几天把长期没有升级的Breezy升级到了Dapper,感觉启动加载服务的时候快了很多,但是进入X的速度慢了
另一台电脑从7.04升级到7.10,进入X慢得更明显,splash要好久才出现

猜测:不知7.10的X会不会是和自动记录上次未关闭的程序有关,总之慢了些

机器也该升级了……
终于有人回帖了 :lol: ,我感觉7.04现在挺好,感觉刚刚好
ubuntu=respect+helpfulness+sharing+community+caring+trust+unselfishness
头像
chaoyagami
帖子: 207
注册时间: 2007-05-27 21:25
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chaoyagami » 2007-10-16 12:31

都是向前的嘛,应该会越来越卡的,呵呵!
NetBeans 6.0于12月3日正式发布。
www.netbeans.org
头像
limoral
帖子: 22
注册时间: 2007-08-09 19:09
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 limoral » 2007-10-28 18:50

既然这样子的话看来我不要着急下载Ubuntu 7.10。 先好好用从前的7.04吧
头像
linuxoser
帖子: 142
注册时间: 2006-08-22 22:12
送出感谢: 0
接收感谢: 0

#6

帖子 linuxoser » 2007-10-28 20:21

不知道为什么,每次升级好像都是这样,从6升到704的时候就是觉得704比较慢,又回归6。现在从7升级到710,又觉得710比较慢,现在还是坚持使用704好了....等到出8的时候,在考虑使用710,反正我好像总是比别人慢一拍......
Linux is for people who want to know why it works.
Mac is for people who don't want to know why it works.
DOS is for people who want to know why it does not work.
Windows is for people who don't want to know why it does not work.
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#7

帖子 wavydoom » 2008-02-22 13:28

我也是才接触ub,当时以为内核越新速度越快,想都没多想就上了8.04。哈哈

配置 p4赛扬2.0G
2g ddr333
400g HD
geforce4 mx440 8x

感觉也不卡阿。
purplebee
帖子: 42
注册时间: 2005-11-11 15:12
送出感谢: 0
接收感谢: 0

#8

帖子 purplebee » 2008-03-25 22:04

ls这么财主的配置,再怎么新都不会卡
回复

回到 “老旧版本支持”