[讨论]请问如何安装低版本的gcc?

为当前最终发行版之前的所有版本提供支持
回复
simux
帖子: 5
注册时间: 2007-03-02 21:58
送出感谢: 0
接收感谢: 0
联系:

[讨论]请问如何安装低版本的gcc?

#1

帖子 simux » 2007-09-29 13:35

做一个嵌入式开发,需要用到2.95版本的gcc,系统自带的是4.1版本的gcc,请问如何安装这个低版本的gcc?是和安装普通的gcc一样的步骤吗?我怕安装不好 造成两个gcc都不能用的结果,故先来发帖询问,欢迎支招,谢谢!
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-09-29 13:43

sudo apt-get install gcc-2.95

完了如果版本还不对的话,自行修改 /usr/bin/gcc的指向,要用原来的4.1的时候指回来也可以.
关注我的blog: ε==3
回复

回到 “老旧版本支持”