新手求助

为当前最终发行版之前的所有版本提供支持
回复
lvlin1860
帖子: 2
注册时间: 2007-09-27 12:37
送出感谢: 0
接收感谢: 0

新手求助

#1

帖子 lvlin1860 » 2007-09-29 15:22

新手求助
听说安装硬盘版的ubuntu要先安装grub作引导才行,可是我从论坛上下载了个grub4fordos0.4.3,可是我解压后点击grub运行时,总是出现
c:\GRUB4D-1.3\grub.exe
NTVDM CPU 遇到无效的指令
CS:0000 IP:0077 OP:F0 37 05 12 02 选择“关闭”终止该应用程序
我得cpu是amd2400+ 难道是我得cpu太端了,不支持grub吗,,请各位高人指点一下,多谢了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-09-29 15:28

没有要先grub的说法。自己刻盘安装吧。
● 鸣学
lvlin1860
帖子: 2
注册时间: 2007-09-27 12:37
送出感谢: 0
接收感谢: 0

#3

帖子 lvlin1860 » 2007-09-29 15:32

我是想装个双系统,xp和linux
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2007-09-29 16:17

在论坛搜搜吧,不要那个fordos的软件
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”