a question about the openoffice

为当前最终发行版之前的所有版本提供支持
回复
vkong
帖子: 47
注册时间: 2007-02-05 22:08
送出感谢: 0
接收感谢: 0

a question about the openoffice

#1

帖子 vkong » 2007-09-30 0:50

what is wrong with the openoffice???
every time after i "sudo apt-get ***",,the following will be on the screen:



E: ttf-opensymbol: 子进程·post-installation script·返回了错误号·66
E: openoffice.org-core: 依赖关系问题 - 仍未被配置
E: python-uno: 依赖关系问题 - 仍未被配置
E: openoffice.org-writer: 依赖关系问题 - 仍未被配置
E: openoffice.org-help-zh-cn: 依赖关系问题 - 仍未被配置
E: openoffice.org-help-zh-tw: 依赖关系问题 - 仍未被配置
E: language-support-zh: 依赖关系问题 - 仍未被配置
E: openoffice.org-base: 依赖关系问题 - 仍未被配置
E: openoffice.org-calc: 依赖关系问题 - 仍未被配置
E: openoffice.org-draw: 依赖关系问题 - 仍未被配置
E: openoffice.org-evolution: 依赖关系问题 - 仍未被配置
E: openoffice.org-gtk: 依赖关系问题 - 仍未被配置
E: openoffice.org-gnome: 依赖关系问题 - 仍未被配置
E: openoffice.org-impress: 依赖关系问题 - 仍未被配置
E: openoffice.org-math: 依赖关系问题 - 仍未被配置
E: openoffice.org-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-l10n-zh-cn: 依赖关系问题 - 仍未被配置
E: thunderbird-locale-zh-cn: 依赖关系问题 - 仍未被配置
E: openoffice.org-l10n-zh-tw: 依赖关系问题 - 仍未被配置
E: openoffice.org-java-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-filter-mobiledev: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-human: 依赖关系问题 - 仍未被配置
头像
apuar
帖子: 206
注册时间: 2006-04-28 23:24
来自: K^L
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 apuar » 2007-09-30 1:32

try
sudo apt-get install -f
回复

回到 “老旧版本支持”