UBUNTU 7.10无法安装AMULE

为当前最终发行版之前的所有版本提供支持
回复
zyscalvin
帖子: 29
注册时间: 2007-04-24 22:04
送出感谢: 0
接收感谢: 0

UBUNTU 7.10无法安装AMULE

#1

帖子 zyscalvin » 2007-09-30 12:46

我试图在7.10里安装AMULE,但是新立得提示有一个软件包无法安装,各位有遇到这样的情况吗?请指教。
头像
soliton
帖子: 338
注册时间: 2006-05-13 14:00
送出感谢: 0
接收感谢: 0

#2

帖子 soliton » 2007-10-23 22:57

* aMule依赖 libcrypto++5.2c2a,但是Gutsy的源里只有libcrypto++6,所以暂时无法安装。
头像
Xusually
帖子: 242
注册时间: 2006-11-03 21:20
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Xusually » 2007-10-23 23:51

是么?我没有遇到过,我就是Gusty啊,amule可以装。
Never had a dream come ture!
============================
Lenovo E42LT2390
CPU:T2390
RAM:1G DDRII 667*2
VGA:X3100
HD:Seagate 160G SataII
CD:Combo
Wireless:Intell 3945abg
头像
fengluo
帖子: 11
注册时间: 2007-04-09 21:35
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fengluo » 2007-10-24 23:39

头像
soliton
帖子: 338
注册时间: 2006-05-13 14:00
送出感谢: 0
接收感谢: 0

#5

帖子 soliton » 2007-11-05 20:56

fengluo 写了:http://packages.ubuntu.com/feisty/libs/libcrypto++5.2c2a
去这里下了安装就可以了

可行,但不知道会不会和原来的库冲突阿?
回复

回到 “老旧版本支持”