各位老大,这个怎么解决啊?-VirtualBox1.5

为当前最终发行版之前的所有版本提供支持
回复
weekendalex
帖子: 18
注册时间: 2007-09-08 12:17
送出感谢: 0
接收感谢: 0

各位老大,这个怎么解决啊?-VirtualBox1.5

#1

帖子 weekendalex » 2007-09-30 19:00

我下载了virtualbox1.5,想安装并虚拟winXP, 可是按照此处http://blog.eshangrao.com/index.php/2007/02/10/345-ubuntu-feistyvirtualbox 的步骤进行安装 可是第一步就进行不下去了。总是报这样的错误,新利得也打不开,请高手支招,步骤详细点,我是新手还不大懂!!
附件
Screenshot.png
这是自动更新出现的对话框和错误提示
Screenshot-1.png
这是新利得 打开时的提示
Screenshot-gdebi-gtk.png
双击 deb包 看看能不能重新 安装 去出现了如下错误
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-09-30 19:20

最大的可能是你的源用错了

那文章有点误导人 , 他自己用704 , 加的源却是610
又是装这装那 , 强行安装的 , 很凌乱
不要只知道复制粘贴

从源里安装软件是比较稳妥的方法:
1先安装好对应的内核头文件
2到这里添加vbox的官方源,注意对应版本 , apt-get 安装
3将用户添加到vbox组 , 重启系统
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
diegowujun
帖子: 177
注册时间: 2007-08-10 6:45
送出感谢: 0
接收感谢: 0

#3

帖子 diegowujun » 2007-09-30 22:32

我之前也遇到过这个问题,在论坛上找到国方法,
cd /usr/bin/
sudo gedit update-menus
在文件中输入:
#!/bin/bash
exit 0
保存后更改权限:
sudo chmod +x update-menus
然后在你软件所在文件夹使用:
sudo dpkg -i *.deb
*指你文件名,可使用通配符进行多个安装!
这样问题就解决了。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2007-09-30 22:41

weblog.php?w=35

看最下面关于 VirtualBox 的
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-09-30 22:50

老问题了。还是这行代码:

代码: 全选

sudo dpkg --remove --force-remove-reinstreq virtualbox
Borders are meant to be crossed
回复

回到 “老旧版本支持”