当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]加载windows分区问题(已解决)
帖子发表于 : 2007-10-01 0:19 

注册: 2007-09-22 17:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
今天把系统自带的gaim卸载后,重启发现不能自动加载windows分区。通过places---tools(一个windows分区)---提示:
Could not open location "file:///media/sda5'
There is no default action associated with this action

通过“Disk Usage Analyzer"可以正确扫描出所有的分区。


最后由 kinas299 编辑于 2007-10-01 9:50,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-01 1:13 

注册: 2007-09-22 17:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
安装Thuar后可以打开分区,但是桌面上看不到图标,在桌面上也不能使用右键,估计是默认的打开方式被修改掉了。有没有办法把他恢复过来??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-01 1:29 

注册: 2007-08-09 3:33
帖子: 1488
系统: Windows 12.04
送出感谢: 2
接收感谢: 1
能否mount?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-01 9:23 

注册: 2007-09-22 17:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
分区已经被识别,只是不能直接双击打开!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-01 9:49 

注册: 2007-09-22 17:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
用Synaptic Package Manager查看了下gnome的默认管理器Nautilus 发现其中的Nautilus 没有被安装,安装Nautilus和Nautilus action ,重启X。桌面恢复正常。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-01 9:56 

注册: 2007-09-22 17:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
重现了昨天的卸载操作,原来是gaim中的一个libbeagle0包被我卸载了,而卸载这个包就会卸载Nautilus 和Nautilus dbg,所以导致了上面问题的出现:)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译