HP的6515b用什么版本比较好

为当前最终发行版之前的所有版本提供支持
回复
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

HP的6515b用什么版本比较好

#1

帖子 starine » 2007-10-01 19:43

CPU:TL-58,双核64位
显卡:ATI X1250
用i386的还是amd64位的?

考虑到ATI显卡的驱动,好像不用linux比较好,呵呵
mengshulei
帖子: 28
注册时间: 2007-08-30 18:50
送出感谢: 0
接收感谢: 0

#2

帖子 mengshulei » 2007-10-19 18:41

同型号机,楼主是否装上?我试多种方法未成功啊
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 starine » 2007-10-19 21:04

我安装成功。
现在就是在ubuntu下面回帖
我用的是AMD64的那个版本,现在出了rmvb格式的不能播放外,其他正常,缓慢wine中
楼上你失败到什么地方。
开始我在local script那死掉,后来在控制台下装了ati的官方驱动,8.40的那个,就OK了。不过现在3D桌面还没打开,xorg.conf需要再配置一下。
tsingming
帖子: 47
注册时间: 2005-12-06 17:13
送出感谢: 0
接收感谢: 0

#4

帖子 tsingming » 2007-10-20 0:18

ubuntu 7.10 alternate i386 iso
the ati graphic driver is ok
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#5

帖子 glade » 2007-10-20 1:42

装i386的好了,现在64位系统还是有些问题的
回复

回到 “老旧版本支持”