装compize出错,搜到下面的东西,谁来解释一下Gutsy's repos 和Trevinho's repo?

为当前最终发行版之前的所有版本提供支持
回复
u1170
帖子: 1
注册时间: 2007-10-03 2:32
送出感谢: 0
接收感谢: 0

装compize出错,搜到下面的东西,谁来解释一下Gutsy's repos 和Trevinho's repo?

#1

帖子 u1170 » 2007-10-03 2:36

下面是搜到的内容
/usr/bin/compiz.real (core) - Error: dlsym: /usr/lib/compiz/libccp.so: undefined symbol: getCompPluginInfo20070830
/usr/bin/compiz.real (core) - Error: Couldn't load plugin 'ccp'

You are mixing Gutsy's repos with Trevinho's. Thus you have a newer compiz than libcompizconfig does expect. Remove Trevinho's repo from your sources.list and reinstall compiz
Reply With Quote
回复

回到 “老旧版本支持”