关于make的一个问题

为当前最终发行版之前的所有版本提供支持
回复
edestiny
帖子: 5
注册时间: 2007-10-03 17:37
送出感谢: 0
接收感谢: 0

关于make的一个问题

#1

帖子 edestiny » 2007-10-04 10:50

在软件安装的时候
先执行./configure
然后在make 和 make install
好多软件安装介绍上都是这么说的
但是我的系统
在执行完./configure后执行make
它就报make缺少规则或无法读取makefile的错
这是为什么
怎么解决
高手给些指点吧!
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-10-04 10:57

那是 ./configure 就报错了,没有生成 m[M]akefile , 一般是缺少什么什么库文件, 仔细看 configure 提示,少什么在新利得里边搜,安装 xxx-deb xxx-lib 之类的 ,

GNU 规范一般在目录下有 README / INSTALL 文件,是说怎么装,有什么依赖的,先看看
头像
yjsword
帖子: 524
注册时间: 2007-03-14 20:33
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yjsword » 2007-10-04 11:33

同意LS
回复

回到 “老旧版本支持”