[问题]遇到这个错误我应该怎么办(希望用UBUNTU的前辈指点)

为当前最终发行版之前的所有版本提供支持
回复
luxin0711
帖子: 4
注册时间: 2007-10-03 23:43
送出感谢: 0
接收感谢: 0

[问题]遇到这个错误我应该怎么办(希望用UBUNTU的前辈指点)

#1

帖子 luxin0711 » 2007-10-04 18:53

今天中午装了EVA qq,因为输入法有冲突,然后就按着教程装scim-bridge的输入法,改了一些东西,其实我真的不懂这些东西是什么,小弟前天刚刚开始用UBUNTU,感受到了这个系统深深的魅力,但是中途遇到一些困难,希望论坛里面的各位前辈高手能够帮我一把,感激不尽。

luxin@luxin-desktop:~$ sudo apt-get install sun-java6-jre
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 language-pack-gnome-tr (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_dapper-updates_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
luxin0711
帖子: 4
注册时间: 2007-10-03 23:43
送出感谢: 0
接收感谢: 0

#2

帖子 luxin0711 » 2007-10-04 19:00

忘记说明了,我是安装java环境支持的时候遇到这个问题的,真郁闷,不会让我重新安装系统吧,这个系统驱动的问题已经让我头疼不已了(本人使用的是8600GT的显卡),起初遇到的问题居然是大小写的问题,消耗了我一天时间去尝试,然后装错了驱动,进不了系统,今天一大早就起来弄这个系统,终于给我弄成功了,然后顺利安装了compiz,安装上了EVA qq ,但是qq还是和compiz不兼容,打开qq的时候也不能够有compzi的效果。后来就是改输入法让我陷入了这个问题。
可以说,学linux的过程是艰辛的,但是也是快乐的,希望大家能够帮助我一把,谢谢了。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 windwiny » 2007-10-04 20:21

重新 update,再升级
luxin0711
帖子: 4
注册时间: 2007-10-03 23:43
送出感谢: 0
接收感谢: 0

#4

帖子 luxin0711 » 2007-10-04 21:50

windwiny 写了:重新 update,再升级
UPDATE什么,升级什么?
头像
efan
帖子: 238
注册时间: 2006-09-14 21:59
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 efan » 2007-10-04 21:56

E: Dynamic MMap ran out of room

不会是内存跑完了吧~~~
试试
sudo apt-get clean
然后再sudo apt-get install sun-java6-jre
传说中的一凡……
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#6

帖子 ken085 » 2007-10-04 22:00

QQ还是改用Pidgin吧~Eva在Gnome下的稳定性实在太差了…………
XRRC VG FVZCYR & FGHCVQ!
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#7

帖子 qianwx » 2007-10-04 22:26

嗯,显卡用8600,那么其他设备估计也是最新的。。ubuntu应该没那么容易就能认出最新的设备。。。驱动安装可能确实会有问题。。。不知道你的硬盘总线驱动是否安装正确,当然这根你说的几个问题似乎关系不大,仅仅是个人好奇。
回复

回到 “老旧版本支持”