Totem播放rm文件只有声音没有图像

为当前最终发行版之前的所有版本提供支持
回复
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Funtoo
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

Totem播放rm文件只有声音没有图像

#1

帖子 smartliu » 2007-10-04 20:26

用Totem播放rm文件时,提示需要搜索插件,然后搜了一下说没有。点取消后就会播放声音,但没有图像,该如何解决?

之前似乎连声音也不能播放,似乎是安装了Realplayer后出现这种情况。

用的是Ubuntu 7.10 beta。
头像
aerowolf
帖子: 1715
注册时间: 2006-02-25 17:09
来自: 西安
送出感谢: 29 次
接收感谢: 3 次

#2

帖子 aerowolf » 2007-10-04 21:40

我也遇到过,应该是解码器的问题,但没有解决,所以装了个realplayer。具体办法论坛中有。
祝你好运。
头像
aerowolf
帖子: 1715
注册时间: 2006-02-25 17:09
来自: 西安
送出感谢: 29 次
接收感谢: 3 次

#3

帖子 aerowolf » 2007-10-04 21:43

  补充,安装w32codecs之后,如果播放RMVB没有声音,请编辑(不用sudo)这个文件:gedit ~/.xine/catalog.cache,在里面找到这一节:[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so],把 decoder_priority 从5改成10。
  祝你好运。
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Funtoo
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 smartliu » 2007-10-05 4:01

aerowolf 写了:  补充,安装w32codecs之后,如果播放RMVB没有声音,请编辑(不用sudo)这个文件:gedit ~/.xine/catalog.cache,在里面找到这一节:[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so],把 decoder_priority 从5改成10。
  祝你好运。


Realplayer已经安装并运行成功了。w32codecs好像也装了,不过我的目录下没有.xine这个目录呢。

anyway, thanks!
头像
David50814
帖子: 556
注册时间: 2007-06-11 4:20
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 David50814 » 2007-10-05 4:19

点显示隐藏目录就能看见了
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Funtoo
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 smartliu » 2007-10-05 4:27

David50814 写了:点显示隐藏目录就能看见了


当然了,.xine/是隐藏目录。但是我使用ls -a命令浏览过了,真的没有的……
回复

回到 “老旧版本支持”