如何在Ubuntu下安装IE6.0

为当前最终发行版之前的所有版本提供支持
回复
头像
cangtian
帖子: 55
注册时间: 2007-08-31 10:21
送出感谢: 0
接收感谢: 0
联系:

如何在Ubuntu下安装IE6.0

#1

帖子 cangtian » 2007-10-05 15:31

我想在Ubuntu下运行IE6.0可我不知道怎么安装麻烦各位知道的朋友告诉我!
在此先谢谢各位了!
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-10-05 16:30

搜索论坛

关键字 : 大绝招


大绝招可以解决的问题有 : QQ , 网银 , 网络电视 .......
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
fantlam
帖子: 200
注册时间: 2007-06-28 23:08
来自: 佛山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fantlam » 2007-10-05 16:58

不知道为什么用linux还要去用IE
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2007-10-05 17:31

fantlam 写了:不知道为什么用linux还要去用IE
网银
senhtry
帖子: 328
注册时间: 2006-12-02 17:32
来自: Matrix,01帝国
送出感谢: 0
接收感谢: 0

#5

帖子 senhtry » 2007-10-05 18:49

答案是:不可能
http://senhtry.blog.ubuntu.org.cn

Acer TravelMate 3272NWXCi
Intel Core 2 Duo T5500
Kingston 1G DDR2 667
nVidia Geforce Go 7300
头像
eviljason
帖子: 34
注册时间: 2007-08-24 16:12
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 eviljason » 2007-10-05 22:17

看看使用FIREFOX中的那个IE核心的插件行不行
我上次是用支付宝的时候,遇到过一次
头像
Catherin
帖子: 86
注册时间: 2007-09-21 20:58
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Catherin » 2007-10-05 23:13

3楼的赞一下先
就是的用ubuntu还用什么IE阿
想用IE还用什么ubuntu阿
~~ 特别能熬夜 :evil:
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#8

帖子 Element » 2007-10-06 0:12

网银这个BT的东西,还有一些只支持IE的BT东西
好的办法就是虚拟机跑M$
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yysq009 » 2007-10-06 0:14

IE4LINUX 或者 虚拟机装WINDOWS。。 或者好点,前者毕竟也是WINE 有些还是不能打开。

Do as you would be done by !
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#10

帖子 sammysun » 2007-12-31 16:33

不用IE很多空见都上不去,不是我想用IE,而是不得不用IE
回复

回到 “老旧版本支持”