新手求助!Ubuntu6.06下compiz fusion的安装问题

为当前最终发行版之前的所有版本提供支持
回复
leafking
帖子: 1
注册时间: 2007-10-06 16:01
送出感谢: 0
接收感谢: 0

新手求助!Ubuntu6.06下compiz fusion的安装问题

#1

帖子 leafking » 2007-10-06 16:02

前几步一路正常,进行到安装软件包时
sudo apt-get install compiz compiz-gnome 后,出现:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
compiz: 依赖: compiz-core 但是它将不会被安装
依赖: compiz-plugins 但是它将不会被安装
compiz-gnome: 依赖: libatk1.0-0 (>= 1.13.1) 但是 1.11.4-0ubuntu1 正要被安装
依赖: libbonobo2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu2 正要被安装
依赖: libbonoboui2-0 (>= 2.15.1) 但是 2.14.0-0ubuntu1 正要被安装 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.3.6-0ubuntu20.5 正要被安装
依赖: libcairo2 (>= 1.4.0) 但是 1.2.2-0ubuntu1 正要被安装
依赖: libdbus-1-3 (>= 0.94) 但却无法安装它
依赖: libdbus-glib-1-2 (>= 0.73) 但是 0.60-6ubuntu8.1 正要被安装 依赖: libdecoration0 但是它将不会被安装
依赖: libfontconfig1 (>= 2.4.0) 但是 2.3.2-1.1ubuntu12 正要被安 装
依赖: libglib2.0-0 (>= 2.12.9) 但是 2.10.3-0ubuntu1 正要被安装
依赖: libgnome-keyring0 (>= 0.7.1) 但是 0.4.9-1ubuntu1 正要被安 装
依赖: libgnome-window-settings1 但却无法安装它
依赖: libgnomeui-0 (>= 2.17.1) 但是 2.14.1-0ubuntu3 正要被安装
依赖: libgnomevfs2-0 (>= 1:2.17.90) 但是 2.14.2-0ubuntu1 正要被 安装
依赖: libgtk2.0-0 (>= 2.10.3) 但是 2.8.20-0ubuntu1.1 正要被安装
依赖: liborbit2 (>= 1:2.14.1) 但是 1:2.14.0-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.16.2) 但是 1.12.3-0ubuntu3 正要被安装
依赖: libpopt0 (>= 1.10) 但是 1.7-5 正要被安装
依赖: libwnck18 (>= 2.15.90) 但是 2.14.2-0ubuntu1 正要被安装
依赖: libxfixes3 (>= 1:4.0.1) 但是 1:3.0.1.2-0ubuntu3 正要被安装 依赖: libxrandr2 (>= 2:1.2.0) 但是 1:1.1.0.2-0ubuntu4 正要被安装E: 无法安装的软件包

安装无法继续,请问有什么办法可以让它顺利安装吗?希望大家能帮帮我
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shugoal » 2007-10-06 18:32

升级 7.04 7.10
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
回复

回到 “老旧版本支持”