[问题]联想天逸F40A装了ubuntu没声音啊,大家帮帮忙啊

为当前最终发行版之前的所有版本提供支持
回复
Gokou
帖子: 2
注册时间: 2007-10-06 21:24
送出感谢: 0
接收感谢: 0

[问题]联想天逸F40A装了ubuntu没声音啊,大家帮帮忙啊

#1

帖子 Gokou » 2007-10-06 21:37

联想天逸F40A装了ubuntu没声音啊,大家帮帮忙啊
FireWang
帖子: 25
注册时间: 2007-08-04 21:33
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 FireWang » 2007-10-07 1:36

帮顶,我也是F40,论坛上网上所有的方法都尝试了,还重装了3次……感觉这里的热心人太少,菜鸟难以生存,我们菜鸟都没活路了 :cry: :cry: :cry:
viewtopic.php?t=78610
51人看0人回帖,打击新人啊~~~~
nc3000user
帖子: 33
注册时间: 2007-07-26 14:44
送出感谢: 0
接收感谢: 0

#3

帖子 nc3000user » 2007-10-07 13:34

我的也是f40,在7.04的时候声音就有问题,升级到了7.10还是没有声音,先告诉你一个比较简单的方法让它先有声音再说吧:在/etc/modprobe.d/alsa-base文件的末尾添加options snd-hda-intel model=laptop-eapd这么一行,这个知道怎么修改吧,在终端里sudo gedit /etc/modprobe.d/alsa-base修改。重启,就有声音了,但目前的问题是耳机和音响一起响的,再想办法吧。
还有挂起是恢复不了的,你可以这么办:
打开boot/grub/menu.lst,找到前面带#defoptions=quiet splash
注意不要去掉#
看到acpi_sleep=s3_bios或acpi_sleep=blah ,就删除
再说一遍,不要去掉#defoptions=quiet splash的#
保存
然后运行sudo update-grub
然后机器重启,如果有问题,再重启,应该就没有问题了。
但是f40直接sudo update-grub,重启,点挂起,失败,再重启,就OK了。
Gokou
帖子: 2
注册时间: 2007-10-06 21:24
送出感谢: 0
接收感谢: 0

#4

帖子 Gokou » 2007-10-07 14:07

先谢谢啦,我回去试试
jay02778
帖子: 1
注册时间: 2007-06-08 15:11
送出感谢: 0
接收感谢: 0

#5

帖子 jay02778 » 2007-12-17 14:34

新人难做阿,机器f40a,xp下在虚拟机里装了一遍,有声音,狂喜,接着硬盘安装,装好后发现没声音。。。。该怎么才能让ubuntu发出声音阿,求助。
头像
yinland
帖子: 66
注册时间: 2007-12-22 18:52
送出感谢: 0
接收感谢: 0

#6

帖子 yinland » 2008-01-01 0:06

我的也是F40A,安装了7.10后,也是没声音,后来发现插上耳机的话,右边的耳机有声音,左边没声音。跟怪异哦
头像
yinland
帖子: 66
注册时间: 2007-12-22 18:52
送出感谢: 0
接收感谢: 0

#7

帖子 yinland » 2008-01-01 0:14

3楼说的方法还真的行哦,改了以后耳机和音响一起响了,呵呵。不知道3楼的兄弟现在找到解决的方法了没
hanjiasong
帖子: 3
注册时间: 2008-01-05 13:22
送出感谢: 0
接收感谢: 0

#8

帖子 hanjiasong » 2008-01-09 22:50

yinland
我的情况跟你一样 你现在解决了吗?
bloodshed
帖子: 4
注册时间: 2008-06-06 15:38
送出感谢: 0
接收感谢: 0

三楼说的对

#9

帖子 bloodshed » 2008-07-13 9:24

三楼说的对,我加上了options snd-hda-intel model=laptop-eapd后音箱和喇吧同时响,不过至少音箱响了:)
flashlover2
帖子: 8
注册时间: 2007-01-15 23:14
送出感谢: 0
接收感谢: 0

#10

帖子 flashlover2 » 2008-07-19 22:28

install the 8.04
huoyun32619
帖子: 1
注册时间: 2008-09-19 11:13
送出感谢: 0
接收感谢: 0

#11

帖子 huoyun32619 » 2008-09-19 11:15

我装的是8.04
一样没声音
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

#12

帖子 sinyadvan » 2008-09-19 11:18

还没解决?
model=laptop-automute
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
回复

回到 “老旧版本支持”