[问题]不能装系统?

为当前最终发行版之前的所有版本提供支持
回复
头像
gx287658129
帖子: 36
注册时间: 2007-10-08 21:55
送出感谢: 0
接收感谢: 0

[问题]不能装系统?

#1

帖子 gx287658129 » 2007-10-08 22:05

我从网上下的7.10beta-i386 livecd,用的是速龙64处理器,装系统时显示以下内容:
*starting periodic command scheduler cround [ok]
*checking battery state 【ok】
*running local boot scripts(etc/rc,local) 【ok】


就不能继续了,是不是i386的盘不支持速龙64,可是官网不是说可以吗?请教各位高手为什么啊?
gg2005
帖子: 145
注册时间: 2007-09-25 18:54
送出感谢: 0
接收感谢: 0

#2

帖子 gg2005 » 2007-10-08 22:25

你是否检查cd文件是否正确?运行cd后,第四项检查文件看看。
头像
gx287658129
帖子: 36
注册时间: 2007-10-08 21:55
送出感谢: 0
接收感谢: 0

#3

帖子 gx287658129 » 2007-10-09 9:34

有啊,没有错误啊!请大家都来帮忙看看啊
weijh
帖子: 5
注册时间: 2007-10-10 10:43
送出感谢: 0
接收感谢: 0

#4

帖子 weijh » 2007-10-10 10:44

我的也是AMD64 3800+,装64的没事,装i386的也是不行
回复

回到 “老旧版本支持”