sudo apt-get dist-upgrade 出错?

为当前最终发行版之前的所有版本提供支持
回复
liyu212
帖子: 17
注册时间: 2007-07-19 14:35
送出感谢: 0
接收感谢: 0

sudo apt-get dist-upgrade 出错?

#1

帖子 liyu212 » 2007-10-10 21:45

sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
libssl0.9.8: 依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 已经安装了
zlib1g: 依赖: libc6 (>= 2.5-5) 但是 2.5-0ubuntu14 已经安装了
E: 不能满足依赖关系。不妨试一下 -f 选项。

如果手动升级libc6,以后再用apt-get安装软件的时候还会出错,如何安装两个不同版本的libc6 ???
回复

回到 “老旧版本支持”