看着这些安装信息,我都不敢装libx11-dev这个软件包了

为当前最终发行版之前的所有版本提供支持
回复
cuculu
帖子: 3
注册时间: 2005-12-27 18:56
送出感谢: 0
接收感谢: 0

看着这些安装信息,我都不敢装libx11-dev这个软件包了

#1

帖子 cuculu » 2005-12-30 14:07

我在新立得软件包管理器中搜索找到了这个libx11-dev,然后标记它准备安装。选择后弹出一个提示框,里面说到要安装、升级一些软件包,但是也要删除一些另外的一些软件包。 我把提示删除的软件包列出来吧:
aptitude
mozilla-firefox-gnome-support
ubuntu-base
ubuntu-desktop
x-dev
x-window-system-core
xorg-common
xorg-driver-synaptics
xserver-common xserver-xorg


它列出需要删除的有这几个,使得我不敢安装:
aptitude,mozilla-firefox-gnome-support,ubuntu-base,ubuntu-desktop,x-window-system-core


ubuntu-desktop,这个不是桌面的意思吗?
x-window-system-core,这个要是删掉了,还能进x window吗?

于是我查看了后面需要安装的东西,x-window-system-core等一些东西,删除后并不会重新安装。我前面吃过一次亏,安装一个软件包的时候没注意,除了安装外,删除了200多个其他软件包,最后x window都进不去了。所以现在安装东西都比较小心,如果提示要删除东西,都打开看看。请高手帮忙参考一下,这样能装吗?怎么回这样呢?
回复

回到 “老旧版本支持”