帮助翻译一下!关于errata,谢谢。

为当前最终发行版之前的所有版本提供支持
回复
头像
kontboy
帖子: 18
注册时间: 2007-08-25 23:08
送出感谢: 0
接收感谢: 0
联系:

帮助翻译一下!关于errata,谢谢。

#1

帖子 kontboy » 2007-10-11 11:28

原文如下:
----------------------------------
Sorry, this should be on the errata.For the first two packages (binuxtils-pass1 and gcc-pass1), force gcc to use the ld from your host:

CC="gcc -B/usr/bin/" ../binutils-2.16.1/configure
...

See how it's done in the development book. Everything's the same except the version numbers:

http://www.linuxfromscratch.org/lfs/vie ... pass1.html

http://www.linuxfromscratch.org/lfs/vie ... pass1.html
------------------------------------
帮助翻译,我自己没有弄明白!!
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-10-11 11:55

sorry, 这个应该在勘误表中有。对于前两个包(binuxtils-pass1和gcc-pass1),强制gcc使用你主机上的ld

注意开发手册上如何完成这个工作。除了版本号不同以外,其余的都是一样的
目前负债150多万
头像
kontboy
帖子: 18
注册时间: 2007-08-25 23:08
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kontboy » 2007-10-14 9:18

非常感谢。
回复

回到 “老旧版本支持”