求助!!!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
linyu19872008
帖子: 3
注册时间: 2007-10-10 16:57
送出感谢: 0
接收感谢: 0

求助!!!!!!!!

#1

帖子 linyu19872008 » 2007-10-11 17:14

我的显卡是ATI X2300,想装UBANTU ,请各位高手给点处理方案
hnbear
帖子: 99
注册时间: 2007-10-09 14:22
来自: 昆明
送出感谢: 0
接收感谢: 0

#2

帖子 hnbear » 2007-10-11 17:16

先装上系统再说
linyu19872008
帖子: 3
注册时间: 2007-10-10 16:57
送出感谢: 0
接收感谢: 0

#3

帖子 linyu19872008 » 2007-10-11 17:29

装什么系统???
头像
mic
帖子: 141
注册时间: 2007-05-27 19:39
来自: 江苏南京
送出感谢: 0
接收感谢: 0

#4

帖子 mic » 2007-10-11 20:14

当然是装ubuntu,装好了再看显卡驱动有没有问题。一般是可以的。
Linux is for people who want to know why it works.
Mac is for people who don't want to know why it works.
DOS is for people who want to know why it does not work.
Windows is for people who don't want to know why it does not work.
linyu19872008
帖子: 3
注册时间: 2007-10-10 16:57
送出感谢: 0
接收感谢: 0

#5

帖子 linyu19872008 » 2007-10-11 20:25

不行,上面显示“fail to find X server”
回复

回到 “老旧版本支持”