桌面效果不能用

为当前最终发行版之前的所有版本提供支持
回复
samuschen
帖子: 12
注册时间: 2007-10-11 19:45
送出感谢: 0
接收感谢: 0
联系:

桌面效果不能用

#1

帖子 samuschen » 2007-10-11 20:00

为什么我的桌面效果启用不了 啊?总是启用失败?
gg2005
帖子: 145
注册时间: 2007-09-25 18:54
送出感谢: 0
接收感谢: 0

#2

帖子 gg2005 » 2007-10-11 20:21

系统信息可以打开吗?
头像
夜泊枫桥
帖子: 333
注册时间: 2007-04-03 22:18
送出感谢: 0
接收感谢: 0

#3

帖子 夜泊枫桥 » 2007-10-11 20:39

:D 我也是
A卡吧
有名
帖子: 231
注册时间: 2007-09-15 19:29
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 有名 » 2007-10-11 20:51

同上哦,我也是ATI的显卡,Radeon9550,怎么都无法开启桌面效果
samuschen
帖子: 12
注册时间: 2007-10-11 19:45
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 samuschen » 2007-10-11 21:14

好像是联想的集成显卡
cai120120
帖子: 27
注册时间: 2007-09-28 10:21
送出感谢: 0
接收感谢: 0

#6

帖子 cai120120 » 2007-10-11 23:47

我的ati x2300用ubuntu7.10 3d+awn很稳定具体怎么做网上很多,我装的是官方驱动,我用开源的不稳定,
nvdia-kernel-common linux-image-2.6.22-12-generic
以上两个包我是装不了,装了就不稳定了,不过这两个包是`受限驱动管理器`必须的,驱动都装好了,就把这两个包卸载掉,其他步骤网上都很详细,记得装好后加载模块,
sudo dpkg-reconfigure -phigh xserver-xorg 可以配置显卡
回复

回到 “老旧版本支持”