跟新出错 求救!!

为当前最终发行版之前的所有版本提供支持
回复
araul1234
帖子: 18
注册时间: 2007-09-09 20:02
送出感谢: 0
接收感谢: 0
联系:

跟新出错 求救!!

#1

帖子 araul1234 » 2007-10-12 10:48

E: /var/cache/apt/archives/libmjpegtools0_1%3a1.8.0-0.4_i386.deb: 正试图覆盖“/usr/lib/libmjpegutils-1.8.so.0.0.0”,它属于软件包 libmjpegtools0c2a
请问 这是怎么会事情阿???
apt-get不能下载了
araul1234
帖子: 18
注册时间: 2007-09-09 20:02
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 araul1234 » 2007-10-12 10:50

有 1 个软件包没有被完全安装或卸载。
需要下载 0B/209kB 的软件包。
解压缩后会消耗掉 537kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
libmjpegtools0
不经验证就安装这些软件包么?[y/N] y
(正在读取数据库 ... 系统当前总共安装有 124733 个文件和目录。)
正在解压缩 libmjpegtools0 (从 .../libmjpegtools0_1%3a1.8.0-0.4_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libmjpegtools0_1%3a1.8.0-0.4_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libmjpegutils-1.8.so.0.0.0”,它属于软件包 libmjpegtools0c2a
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/libmjpegtools0_1%3a1.8.0-0.4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
araul1234
帖子: 18
注册时间: 2007-09-09 20:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 araul1234 » 2007-10-12 10:55

什么叫软件索引已被破坏
araul1234
帖子: 18
注册时间: 2007-09-09 20:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 araul1234 » 2007-10-12 10:59

下列的软件包有不能满足的依赖关系:
mjpegtools: 依赖: libmjpegtools0 (>= 1:1.8.0) 但是它还没有被安装
E: 不能满足依赖关系。不妨试一下 -f 选项。
回复

回到 “老旧版本支持”