[问题]网络问题

为当前最终发行版之前的所有版本提供支持
回复
头像
雄鸡起舞
帖子: 241
注册时间: 2007-07-24 22:23
送出感谢: 0
接收感谢: 0
联系:

[问题]网络问题

#1

帖子 雄鸡起舞 » 2007-10-13 14:00

7.04下输入命令 ifdown eth0 会出来 Internet Systems Consortium DHCP Client V3.0.4 的成功提示,而7.10则没有这样的提示,反而提示错误。
在7.10下输入dhclient提示版本是 3.0.5,而7.04的是3.0.4,ifdown 出错难道就是因为 dhclient 版本不同 么?还有什么原因? :oops: Google了半天也没找到答案。。。
Linux 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686 GenuineIntel GNU/Linux
头像
雄鸡起舞
帖子: 241
注册时间: 2007-07-24 22:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 雄鸡起舞 » 2007-10-13 15:13

问题解决了。。。原来是 /etc/network/interfaces 中 iface eth1 inet dhcp 这一行默认被注释了。。。 取消注释就可以了:oops:
Linux 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686 GenuineIntel GNU/Linux
回复

回到 “老旧版本支持”