[原创]Kubuntu 7.10 全新安装后的中国语言支持设置 (图文)

为当前最终发行版之前的所有版本提供支持
回复
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

[原创]Kubuntu 7.10 全新安装后的中国语言支持设置 (图文)

#1

帖子 butterflyin » 2007-10-13 22:32

sudo kate /etc/apt/sources.list

#传说中的台湾大学 中国电信adsl 150k/s
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-backports restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ gutsy-updates main restricted universe multiverse

K Menu---->System Setting---->Regional&Language---->Install New Language--->Default--->china!!
附件
snapshot4.png
Language Select~
snapshot3.png
Insatall New Language
snapshot3.png (1.58 KiB) 查看 574 次
snapshot2.png
Language
snapshot1.png
System Setting!
上次由 butterflyin 在 2007-10-13 22:54,总共编辑 3 次。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2007-10-13 22:39

不错,就是不解,为什么你的截图有一道不知道是什么东西的东西?
gg2005
帖子: 145
注册时间: 2007-09-25 18:54
送出感谢: 0
接收感谢: 0

#3

帖子 gg2005 » 2007-10-13 22:59

那个是专门的水印吧
jiangziya12
帖子: 17
注册时间: 2007-08-15 22:42
送出感谢: 0
接收感谢: 0

#4

帖子 jiangziya12 » 2007-10-14 2:18

防伪标识,高科技的东西,造币厂才有。 :P
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 FFFrog » 2007-10-14 7:04

drivel 写了:不错,就是不解,为什么你的截图有一道不知道是什么东西的东西?
用KSnapShot截指定区域时会出现的。我的曾经也这样,现在又好了……
回复

回到 “老旧版本支持”