当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装双系统分区的问题![已解决]
帖子发表于 : 2007-10-14 0:59 

注册: 2007-06-02 19:17
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
下载的是:ubuntu7.04 i386 dvd
前面一直顺利,到第四步选择分区的时候停止不前!求解!
硬盘120G,100G目前是XP,20G分区已经删除,装ubuntu,进入ubuntu桌面安装,到第四步选择分区的时候选的是手动,但是找不到已有的XP分区,什么都没有,只能新建空白分区,问题是建好的空白分区是120G。。。。。。不知是哪出的错!

我在XP下面将我最后一个盘直接删除就重启进入ubuntu安装了,还试过创建完逻辑分区之后进入UB安装,同样找不到已有分区,我在看教程的时候看到别人上面有显示:ntfs 分区 为何我滴没有捏(RP有问题?)

因盘上有重要数据不敢继续,苦熬2小时未果,还望DX相助!

以上是全部问题,不知叙述是否详细!

等待中....


最后由 大笨熊 编辑于 2007-10-14 3:46,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-14 2:09 

注册: 2007-06-02 19:17
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
在ubuntu 7.04 Desktop CD下面回复, look

windows 分区找不到


附件:
Screenshot.png
Screenshot.png [ 354.3 KiB | 被浏览 236 次 ]

Screenshot-2.png
Screenshot-2.png [ 368.43 KiB | 被浏览 229 次 ]

Screenshot-1.png
Screenshot-1.png [ 356.16 KiB | 被浏览 233 次 ]

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-14 2:19 

注册: 2007-06-02 19:17
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
别人教程里的对比图


附件:
2.JPG
2.JPG [ 71.58 KiB | 被浏览 222 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-14 3:45 

注册: 2007-06-02 19:17
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
问题解决了。。开心!问题出在自己身上,哎,惭愧啊! 硬盘跳线的问题....应该选靠近硬盘电源线的第二个,我却插在靠近数据线的第一个上面,已经装到60%了! :lol: :lol:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译