[问题]Vmware无法运行,详见帖子。

为当前最终发行版之前的所有版本提供支持
回复
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

[问题]Vmware无法运行,详见帖子。

#1

帖子 JangMunho » 2007-10-14 12:32

新编译的内核,重新配置vmware,在配置vmnet环节出错,于是升级到6.0.1 55017,安装成功,但无法启动。
提示内容如下:

代码: 全选

zhanggm@ubuntu:~$ sudo vmware
/usr/lib/vmware/bin/vmware: symbol lookup error: /usr/lib/gtk-2.0/modules/libatk-bridge.so: undefined symbol: atk_misc_get_instance
zhanggm@ubuntu:~$

在网上搜了一整天了,没有结果,麻烦大家帮忙,谢谢!
MacBook Pro 15" User
Cocoa Programmer
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

#2

帖子 jupengfei » 2007-10-14 13:29

linux-headers安装没
图片
我也喜欢蓝妹妹......
snappy
帖子: 279
注册时间: 2006-03-02 22:34
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 snappy » 2007-10-15 14:53

去搜索oneleaf的文章,很详细了
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#4

帖子 JangMunho » 2007-10-16 19:14

jupengfei 写了:linux-headers安装没

这是自己编译的内核,headers早就装好了,否则vmware和nVidia的驱动也不会能装得上去。
期待正解,麻烦大家了,众人拾柴火焰高嘛……
MacBook Pro 15" User
Cocoa Programmer
回复

回到 “老旧版本支持”