当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请帮我看看我出错的xorg.conf
帖子发表于 : 2007-10-14 13:10 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "1770DF"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Monitor "1770DF"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection


小弟安装的是5。10版的。昨天晚上更新后就不可以startx了。之后在字符界面下挂载了Windows的分区将xorg.conf拷贝过来。现贴出来。不知道是哪里出了问题。。再一个昨天使用VI编辑的时候提示"onlyread"不知道是不是vi前没有加sudo而造成的。。
谢谢大家。急等回复。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-14 18:39 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
5.10?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-14 18:41 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
是的啊。。。就问一个版本?没有回复??解决方案呢??郁闷。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-14 19:10 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
7.10吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-15 21:18 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
...我使用的是5。10版的。。。晕死。不是在后面注明了。怎么这么多混分的。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-15 21:21 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
同情,试试sudo dpkg-reconfigure -phigh xserver-xorg,重新配置一下显卡吧。

祝你好运。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-15 22:06 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
vacuumboby 写道:
...我使用的是5。10版的。。。晕死。不是在后面注明了。怎么这么多混分的。。


不是混分,现在安装7.04都很少有人装了,直接上7.10了,你还装5.10,搞不懂罢了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-16 6:48 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
贴出出错信息比较好
从这个文件直接找是很难找出错误的
因为每个人的硬件可能不一样 因此这个文件可能就不一样


_________________
目前负债150多万


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-16 17:44 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:
同情,试试sudo dpkg-reconfigure -phigh xserver-xorg,重新配置一下显卡吧。

祝你好运。


这个我试一下。。谢谢这位朋友。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-16 17:44 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
xhy 写道:
贴出出错信息比较好
从这个文件直接找是很难找出错误的
因为每个人的硬件可能不一样 因此这个文件可能就不一样


你需要什么样的硬件我可以贴出来。。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-16 18:11 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:
同情,试试sudo dpkg-reconfigure -phigh xserver-xorg,重新配置一下显卡吧。

祝你好运。



经测试不可以用。。。但是我后来查阅了一些资料。。出错的信息在我的鼠标和键盘的配置上。我参阅了FreeBSD的Xorg.conf发现里面有指定驱动的路径。。不知道是不是因为这个。。
在输入startx后弹出错误信息(EE)指向的错误就是鼠标和键盘的配置。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-16 18:12 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
blackiron 写道:
vacuumboby 写道:
...我使用的是5。10版的。。。晕死。不是在后面注明了。怎么这么多混分的。。


不是混分,现在安装7.04都很少有人装了,直接上7.10了,你还装5.10,搞不懂罢了


兄弟。。我都觉得没有必要发行一个新版就安装。大家都可以试着从老版本升级上来这样才可以学到更多。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译