当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]命令行下怎么设置pppoe上网更新驱动
帖子发表于 : 2007-10-14 22:42 

注册: 2007-08-02 18:44
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
郁闷的很,安装的时候就提示fail to start x server,装不起,上网查了好久,总算找到了解决的方法,装上后还是进不去x...ATI的显卡啊 :cry:
我们这边是pppoe拨号上网,我想上网更新驱动,但是因为刚接触linux,具体也不知道怎么弄,查了好多内容,感觉很乱。期待有个人能把比较详细的方法介绍一下...


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-14 22:45 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
输入pppoeconf试试。
进不去x,试试输入sudo dpkg-reconfigure -phigh xserver-xorg,并按照提示设置。
祝你好运。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-14 22:50 

注册: 2007-08-02 18:44
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:
输入pppoeconf试试。
进不去x,试试输入sudo dpkg-reconfigure -phigh xserver-xorg,并按照提示设置
祝你好运。

什么提示啊?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-14 22:56 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
提示就是输入命令之后出现的问问题的界面。
参考此处http://images.google.cn/imgres?imgurl=http://bronikowski.com/ilona/3.png&imgrefurl=http://bronikowski.com/ilona/&h=367&w=582&sz=40&hl=zh-CN&start=13&um=1&tbnid=j4pE2EHZHtyXVM:&tbnh=84&tbnw=134&prev=/images%3Fq%3Dsudo%2Bdpkg-reconfigure%2B-phigh%2Bxserver-xorg%26gbv%3D2%26svnum%3D10%26um%3D1%26complete%3D1%26hl%3Dzh-CN%26newwindow%3D1%26sa%3DN
祝你好运。[/img]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-14 22:56 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
提示就是输入命令之后出现的问问题的界面。
参考此处http://images.google.cn/imgres?imgurl=http://bronikowski.com/ilona/3.png&imgrefurl=http://bronikowski.com/ilona/&h=367&w=582&sz=40&hl=zh-CN&start=13&um=1&tbnid=j4pE2EHZHtyXVM:&tbnh=84&tbnw=134&prev=/images%3Fq%3Dsudo%2Bdpkg-reconfigure%2B-phigh%2Bxserver-xorg%26gbv%3D2%26svnum%3D10%26um%3D1%26complete%3D1%26hl%3Dzh-CN%26newwindow%3D1%26sa%3DN
祝你好运。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-15 22:25 

注册: 2007-08-02 18:44
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:

给的链接上的语言不是中文英语啊...只能看图片了...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-16 2:54 
头像

注册: 2006-11-03 21:20
帖子: 242
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
简单一点的解决下吧:

在命令行下面登录后
sudo nano /etc/X11/xorg.conf
往下找到显卡的section
把driver字段后面的内容改成"vesa"
Ctrl-X..提示你是否保存..Y..回车..
startx试试看...vesa只是暂时解决一下.驱动的问题有了图形界面之后你再搞定...

pppoe用下pppoeconf看看吧.


_________________
Never had a dream come ture!
============================
Lenovo E42LT2390
CPU:T2390
RAM:1G DDRII 667*2
VGA:X3100
HD:Seagate 160G SataII
CD:Combo
Wireless:Intell 3945abg


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-17 23:15 
头像

注册: 2006-01-17 14:39
帖子: 274
地址: Nanking
送出感谢: 0 次
接收感谢: 0 次
Xusually 写道:
简单一点的解决下吧:

在命令行下面登录后
sudo nano /etc/X11/xorg.conf
往下找到显卡的section
把driver字段后面的内容改成"vesa"
Ctrl-X..提示你是否保存..Y..回车..
startx试试看...vesa只是暂时解决一下.驱动的问题有了图形界面之后你再搞定...

pppoe用下pppoeconf看看吧.


正解,,用vesa进去搞吧,


_________________
ID:死乘把口, Matrix Chou
寨本网 山寨笔记本大本营


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译