[求救]光盘安装ubuntu7.04出现的问题

为当前最终发行版之前的所有版本提供支持
回复
recking
帖子: 17
注册时间: 2007-10-14 0:49
送出感谢: 0
接收感谢: 0

[求救]光盘安装ubuntu7.04出现的问题

#1

帖子 recking » 2007-10-15 9:08

以前一直在VMware上装的 ubuntu 可是太慢 所以想直接在本本上再装一个系统ubuntu
先下了ubuntu-7.04-desktop-i386然后刻成了光盘
然后光盘启动 F2选择中文后 选择'启动ubuntu' 就报错了
'Failed to strat X server......'
我的显卡是ATI1250的
要如何解决
已经为这个好几天没有睡好觉了`~~~

求求各位高手 救救小弟吧~~~~~
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-10-15 10:19

装7.10吧,据说支持x1250
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

#3

帖子 cdacl » 2007-10-15 10:48

用安装中的第2个选项,即安全图形模式,安装成功后再装显卡驱动。
recking
帖子: 17
注册时间: 2007-10-14 0:49
送出感谢: 0
接收感谢: 0

#4

帖子 recking » 2007-10-15 17:10

安全图形模式 也会报这个错~~~~
还有我准备把第二个分区给ubuntu 可以么???不是最后一个
recking
帖子: 17
注册时间: 2007-10-14 0:49
送出感谢: 0
接收感谢: 0

#5

帖子 recking » 2007-10-15 17:11

7.10 可以支持1250的么?????那就好了哦`~~~~~~~~~~~~```
头像
jhq0530
帖子: 41
注册时间: 2007-10-13 23:33
送出感谢: 0
接收感谢: 0

#6

帖子 jhq0530 » 2007-10-15 17:15

ATI X1650能支持吗
头像
Toko
帖子: 150
注册时间: 2007-04-15 1:00
送出感谢: 0
接收感谢: 0

#7

帖子 Toko » 2007-10-15 17:16

好像ATI的显卡都有点问题,前段时间还听有人在MIT抗议ATI封闭呢
现在连Thinkpad都用nivada了,说明ATI光辉已尽
科技,让生活更轻松
回复

回到 “老旧版本支持”