6.06安装EMACS23出错,大家帮忙看看啊!!谢谢

为当前最终发行版之前的所有版本提供支持
回复
hhttee
帖子: 16
注册时间: 2007-01-22 17:12
送出感谢: 0
接收感谢: 0

6.06安装EMACS23出错,大家帮忙看看啊!!谢谢

#1

帖子 hhttee » 2007-10-15 10:29

按照http://forum.ubuntu.org.cn/about18274.html&highlight=emacs+%E7%BC%96%E8%AF%91所示步骤进行编译在make bootstrap出现如下问题:
Loading emacs-lisp/byte-run (source)...
Loading emacs-lisp/backquote (source)...
Loading subr (source)...
Loading version.el (source)...
Loading widget (source)...
Loading custom (source)...
Loading emacs-lisp/map-ynp (source)...
Loading cus-start (source)...
Symbol's value as variable is void: window-system
make[3]: *** [unidata-gen.elc] Error 255
make[3]: Leaving directory `/home/tangzichao/emacs/admin/unidata'
make[2]: *** [/home/tangzichao/emacs/src/../lisp/international/charprop.el] Error 2
make[2]: Leaving directory `/home/tangzichao/emacs/src'
make[1]: *** [bootstrap-build] Error 2
make[1]: Leaving directory `/home/tangzichao/emacs'
make: *** [bootstrap] Error 2
请问各位有什么解决办法么?
本人GCC版本gcc version 4.0.3 (Ubuntu 4.0.3-1ubuntu5)
回复

回到 “老旧版本支持”