当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 开机问题(GRUB Loading)
帖子发表于 : 2007-10-15 12:39 
头像

注册: 2007-10-14 3:42
帖子: 32
地址: Changchun, Hong Kong
送出感谢: 0 次
接收感谢: 0 次
我用同样的Ubuntu 7.04 CD,给我的HP Pavilion dv5000和我同学的Acer Aspire 5583同时安装了ubuntu(双系统),但是他的开机直接进入选择系统菜单,而我的却要GRUB loading很长时间后才出现系统选择菜单。

开机后:

"GRUB Loading stage 1.5." (大约1分钟,硬盘灯不亮,好像死机一样)
"GRUB Loading, please wait." (大约1分多,出现这一行字时硬盘灯亮了一下,之后又好像死机一样)

最后出现选择系统的菜单。

由于我的ubuntu是新装的(之前因为Compiz与ATI兼容不好让我重新装了,之前也存在这个问题),没装乱七八糟的,刚刚第一次启动就这样,现在还是这样,所以不知道为什么,每次启动都等得很不爽,所以请高手指教。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-15 12:46 
头像

注册: 2007-10-14 3:42
帖子: 32
地址: Changchun, Hong Kong
送出感谢: 0 次
接收感谢: 0 次
补充一下,不知道是跟我的本子硬件兼容出现了什么问题,休眠无效,打开后不恢复,还是照常启动,然后报错。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-15 21:34 
头像

注册: 2007-10-14 3:42
帖子: 32
地址: Changchun, Hong Kong
送出感谢: 0 次
接收感谢: 0 次
自己頂……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-16 18:54 

注册: 2007-10-06 21:37
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,不过我是装在移动硬盘里,然后用移动硬盘启动的。我的解决方法就是回到windows里,然后用虚拟机再启动一次,虚拟机每次都可以,然后再重启就好了。很奇怪


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-17 1:35 
头像

注册: 2007-10-14 3:42
帖子: 32
地址: Changchun, Hong Kong
送出感谢: 0 次
接收感谢: 0 次
阿?那么复杂阿……重新安装grub会有用马?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译