新装的ubuntu7.0.4,点击任何程序或窗口为什么响应很慢?一般要半分钟?而且音频和视频都很迟

为当前最终发行版之前的所有版本提供支持
回复
ikki626
帖子: 29
注册时间: 2007-10-13 20:49
送出感谢: 0
接收感谢: 0

新装的ubuntu7.0.4,点击任何程序或窗口为什么响应很慢?一般要半分钟?而且音频和视频都很迟

#1

帖子 ikki626 » 2007-10-16 10:52

新装的ubuntu7.0.4,点击任何程序或窗口为什么响应很慢?一般要半分钟?而且音频和视频都很迟钝,好像在慢放
amd barton 2500+ 1G 128M显卡
头像
chaoyagami
帖子: 207
注册时间: 2007-05-27 21:25
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chaoyagami » 2007-10-16 10:57

系统没有安装好,我以前碰到过这种情况,进系统都要好久!
NetBeans 6.0于12月3日正式发布。
www.netbeans.org
ikki626
帖子: 29
注册时间: 2007-10-13 20:49
送出感谢: 0
接收感谢: 0

#3

帖子 ikki626 » 2007-10-16 11:26

那请问一下2楼:我安装系统是正常完成的,没出现什么问题,都是按步骤进行的,怎么会没安装好呢?用的是ubuntu-7.04-desktop-i386.iso刻盘后安装的
头像
chaoyagami
帖子: 207
注册时间: 2007-05-27 21:25
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chaoyagami » 2007-10-16 12:37

没有什么,重新安装下看。
NetBeans 6.0于12月3日正式发布。
www.netbeans.org
ikki626
帖子: 29
注册时间: 2007-10-13 20:49
送出感谢: 0
接收感谢: 0

#5

帖子 ikki626 » 2007-10-16 13:45

我装了两遍,都是这个问题,是不是配置有问题?还是硬件有问题?
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#6

帖子 xiehuoli » 2007-10-16 13:57

top下看看什么程序在吃CPU喝内存
PS 你装显卡驱动了吗?是正确安装的吗?
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
chaoyagami
帖子: 207
注册时间: 2007-05-27 21:25
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chaoyagami » 2007-10-16 13:58

牛,装两边都出现这个问题,那就装7.10吧!
NetBeans 6.0于12月3日正式发布。
www.netbeans.org
ikki626
帖子: 29
注册时间: 2007-10-13 20:49
送出感谢: 0
接收感谢: 0

#8

帖子 ikki626 » 2007-10-16 14:40

我安装好后输入用户名和密码后进入系统时,要等两分钟,先出来硬盘的分区,再等个两三分钟才出来上下的菜单栏,还没有时间和关机按钮,再等到这些都出来后,才能点击运行,这期间鼠标能正常移动.在运行时,用FF上网也正常,速度很快,但不能做其它工作,要做其它的,如打开一个音量控制,先出来一个白板,再要等个一分钟,才能显示出来.用系统监视看,CPU一般都是10%左右,SWAP占用为0.显卡提示Nvida安装成功.
ikki626
帖子: 29
注册时间: 2007-10-13 20:49
送出感谢: 0
接收感谢: 0

#9

帖子 ikki626 » 2007-10-16 15:58

难道是我的硬件有问题?我又在另一台P4 3.0GHT 512M 64M显卡的机上装了一遍,运行的很好.郁闷啊
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#10

帖子 xiehuoli » 2007-10-16 17:06

把显卡卸载驱动卸载看看
/var/log/里面看看有什么错误没有
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”